Back to overview
Downtime
Zona Clientes, es.mad1.dns.hosting, Cloud Correo AntiSpam, Cloud2 Correo AntiSpam, and 2 other services are down
Jan 15 at 07:22am CET
Affected services
Zona Clientes
es.mad1.dns.hosting
Cloud Correo AntiSpam
Resolved
Jan 15 at 07:43am CET
Zona Clientes and es.mad1.dns.hosting recovered.
Affected services
Zona Clientes
es.mad1.dns.hosting
Updated
Jan 15 at 07:42am CET
Cloud2 Correo AntiSpam recovered.
Affected services
Updated
Jan 15 at 07:33am CET
Cloud Correo AntiSpam recovered.
Affected services
Cloud Correo AntiSpam
Created
Jan 15 at 07:22am CET
Zona Clientes, es.mad1.dns.hosting, Cloud Correo AntiSpam, and 1 other resource went down.
Affected services
Zona Clientes
es.mad1.dns.hosting
Cloud Correo AntiSpam